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GIS Lab #1: ArcGIS tutorial
Thanks to Mark Helper of Texas University and to Phil Hurvitz of Washington University

Objective:
To become familiar with the following:




ArcGIS modules basic functionality and user interface
Data display
Basic cartography

And to provide the background necessary for future lab exercises.

Data
ArcGIS_lab01_data/Forest/ [Streams, Roads, Stands, Boundary, Culverts]

File and Folder Naming Conventions
Most of the GIS software we will use was recently redesigned to operate seamlessly
within Microsoft Windows. In theory, file/folder names should thus obey Windows rules,
with nearly any name (except those using special characters like back- and forwardslashes, periods, asterices, etc.) allowed. In practice, some of the software (i.e. some
tools within ArcToolbox) still demands file and folder names that adhere to older DOS
naming conventions. It is thus good practice to avoid names that contain spaces (e.g. a
folder called "My Documents" should not be used but a folded called My_Documents is
OK) or that are longer than 13 characters. Use an underscore or hyphen instead of a
space, e.g. "file_1.txt" or "file-1.txt" is acceptable; "file 1.txt" is not. The older DOS "8.3"
convention required file names that were limited to 8 characters, followed by a period
and a 3 character extension that denotes the file type. This is still the safest way to
name files and folders when using this software; however few of us still adhere to it.
All Windows software automatically adds a three character extension to a file name
when a file is saved, though you may not see it when browsing with Windows Explorer
unless you turn off "Hide file extensions for known file types" in the folder options. You
should configure all folders to view file extensions.

Procedures
1. About ArcCatalog
a. Starting ArcCatalog
b. What's in ArcCatalog
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c. How data are represented
d. Connecting to data
e. What can be done in ArcCatalog
i. Finding data in ArcCatalog
ii. Managing your data
About ArcToolbox
a. Starting ArcToolbox
b. What is in ArcToolbox
About ArcMap
a. Starting ArcMap
b. Adding data / creating a map
c. What is in ArcMap
d. Symbology and data appearance
e. Display
f. Bookmark and magnifier
g. Cartography
h. Export map
Using ArcPublisher and ArcReader
Explore ArcScene
Explore ArcGlobe
Conclusion

1. ArcCatalog
1-1 Introduction to ArcCatalog
ArcCatalog is the ArcGIS module used for organizing, browsing, and managing your
data and map files, as well as for viewing and editing metadata (data about the data). In
many ways, ArcCatalog is similar to Windows Explorer. For instance, when you modify a
file's location, or create or delete a file, you do not need to save the changes -- it is done
automatically. Since it is easy to delete files this way, you should be careful to delete
only when you are sure that you will not need the file any longer.

1-2 Starting ArcCatalog
Start ArcCatalog by clicking the
ArcGIS -> ArcCatalog.

button and navigate to All Programs ->

1-3 What is in ArcCatalog?
ArcCatalog is similar in structure to Windows Explorer -- on the left-hand side is a view
of the Catalog "tree" showing how data are organized. The right hand side provides
options for exploring the contents of the data shown in the Catalog tree. You will notice
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that there are different icons used to represent the folders and their contents. When
ArcCatalog starts, it automatically looks for folders containing spatial data.

If spatial data are found somewhere within a folder, an icon with a globe is used to
represent this (such as is seen in C:\, I:\ and Y:\ of the above image -- your ArcCatalog
window will likely show different items in the catalog).
If no spatial data are found, a regular folder icon is used. There are also icons for
Database Connections, Geocoding Services, Internet Servers, and Search Results (not
discussed at this time). Outside of the area for exploring the catalog folders and their
contents, there are several menus and toolbars. We will explore a number of these in
this lab, however we will not examine all of them. Other toolbars can be displayed, or
the ones shown turned off, by using the "Customize..." option under the Tools menu at
the top of the ArcCatalog window. It functions exactly like that of Microsoft Office
software, only the tools are different.
To determine what a particular tool does, hold your cursor over the button for several
seconds. A tip will appear telling the function associated with the tool, and a more
informative description will appear on the bottom of the ArcCatalog window -- if you hold
your cursor over the upward pointing arrow (the first button directly under 'File'), you will
see a note reading 'Up One Level,' and the bottom of the window will read 'Go to the
next level up in the catalog tree' (the ArcCatalog window must be the active window for
this to work).
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1-4 the various symbols-icons of ArcGIS
The following is a list of several icon types that you may encounter while working with
ArcGIS. This list is not comprehensive, but does cover the basics. For a more complete
listing, see "Exploring our World" in the digital books folder
Folder
connection
containing
geographic
data
(Workspace)
Geodatabase

Geodatabase feature
dataset
Geodatabase feature
class - Polygon
Geodatabase feature
class - Arc
Geodatabase feature
class - Point
Geodatabase feature
class - Annotation

Grid data

Map document file

Folder containing
no geographic data

Folder
containing
geographic data - inside a
Workspace (second level)

Coverage - Polygon

Shapefile - Polygon

Coverage - Arc

Shapefile - Arc

Coverage - Point

Shapefile - Point

To connect to your data, click on the "Connect to Folder" button.
Navigate to the folder containing your data for this lab- in this example
C:\temp1\GIS_F2011\Lab_data\ArcGIS_lab01_02_04_06_data. Select the folder (it will
be highlighted in blue), and then click "OK".
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A direct connection to your data folder will now appear in the Catalog tree.
Try this out again by connecting to a flash drive, and/or a folder within the class folder..

1-5 What can I do in ArcCatalog?
For organizing data, ArcCatalog is quite easy to use. However, if you delete, move, or
otherwise alter the data using ArcCatalog, it is permanent (i.e., if you delete a coverage,
it is GONE - you can not retrieve it; you will not be able to delete data from the class
folder, however, because it is write-protected). Data organizing in ArcCatalog is very
similar to that in Windows Explorer - you can drag and drop coverages, shapefiles, or
geodatabases into new workspaces, or you can use the Windows shortcut keys (Ctrl-X
and Ctrl-V).
Try this out by copying and pasting your lab data into a new folder. (Delete the new
folder when done.)
Browsing through your data is simple using ArcCatalog - the Catalog tree displays in a
hierarchical fashion all of the items in the Catalog - much like how data browsing is done
through programs such as "Windows Explorer." A folder that contains files will have a
box with a plus or minus sign to the left of the file name. This indicates whether or not
the folder has been expanded.
Take a moment or two to explore the data in the Catalog tree - you can use the arrow
buttons on your keyboard, or your mouse to navigate. While navigating, pay attention to
the changes that take place on the right hand side of the ArcCatalog window.

1-5-1 Finding data in ArcCatalog
When previewing tabular data in ArcCatalog, it is
possible to search for specific entries in the table. To
do this, choose a data file, click the Preview tab, open
to the table view, and click on the Options button or
the downward arrow head (to see this button, which is
on the far lower right side of the window, expand the
ArcCatalog window to full screen), then Find.

Clicking on the Find option will open the Find window,
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where you can enter a text string to search for. You can search down the attribute list,
up the attribute list, or search all of the attribute list.
Once the first match has been found, you can look for further matches by clicking on
the 'Find Next' button.
As well as finding data, you can also add fields to the table, reload the table to view
recent changes, or export the table as a .dbf file (a format readable by many
spreadsheet programs, including Microsoft Excel)

1-5-2 Managing your data
Managing your data is also done in ArcCatalog. You can examine and/or modify the
properties of your data simply by right-clicking on a coverage, shapefile, layer or
geodatabase feature class/dataset in the Catalog tree and selecting "Properties".
Different file types have different Properties windows.
Question 1:
What is the spatial reference for stands?

2. ArcToolbox
2-1 Introduction to ArcToolbox
ArcToolbox is the ArcGIS module for data processing, analysis, and conversion.
ArcToolbox also provides an option for the user to write scripts and create customized
data processing/analysis/conversion tools.
2-2 Starting ArcToolbox
To start ArcToolbox, you can either open it through the Start menu or through
ArcCatalog. From the start menu, you can click on the Start button and navigate to All
Programs -> ArcGIS -> ArcToolbox. Or, from ArcCatalog, you can click on the
icon.

2-3 What is in ArcToolbox?
As you can see when looking at ArcToolbox, it provides tools for "geoprocessing" Data Management, Analysis, and Conversion. Let's explore the organization of
ArcToolbox a bit more:

6/18

King Abdul-Aziz University
Faculty of Environmental Design
Landscape Architecture Department

Computer Applications in LA (LA561)
Dr. Eng. Ragab Khalil
Exercise # 1

ArcToolbox is organized in a fashion similar to the catalog tree in ArcCatalog. By
clicking on the + next to a toolbox heading (Data Management Tools, Analysis Tools,
etc.) you can open that toolbox to view its tools. In the figure below, the "Analysis
Tools" toolbox is open to show the "Extract" tools.

To use a tool, double-click on the icon for the tool. Doing
so brings up a "wizard" window that provides brief
explanations of the fields where you will enter
information. It also contains a "Help" button that takes
you to a full explanation of the tool. We will have many
occasions to use tools within some of the toolboxes,
beginning with Data Management Tools for projection
and transformation.
As stated above, one of the principle differences among
the three licensing levels of ArcGIS (ArcView, ArcEditor,
ArcInfo) is the type and number of tools available in
ArcToolbox. Our ArcInfo software license includes
every tool available.
With so many tools available, searching for the right tool
by simply looking in each tool box becomes onerous. A better approach is to instead
use "Search" window described above, but with the "Tools" option instead of the "Data"
option used before.
Take a few minutes to explore the toolbox and the "geoprocessing" options provided.
Few will make sense to you now, but you will at least get a feel for their vast numbers.
Question 2:
Use the Search window to find a list of "projection" tools (use "projection" as the keyword).
a.) What toolbox contains the "Define Projection" tool?
Open the Define Projection tool wizard window.
b.) What does the Define Projection tool do?

3. ArcMap
3-1 Introduction to ArcMap
ArcMap is the ArcGIS module for creating, viewing, querying, editing, composing, and
publishing maps.
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3-2 Starting ArcMap
Similar to ArcToolbox, ArcMap can be opened via the Start menu (Start -> All
Programs -> ArcGIS -> ArcMap) or from ArcCatalog (click on the
ArcMap icon). In
addition, you can open ArcMap by double clicking on any map document file
visible in the catalog tree of ArcCatalog.
When you first start ArcMap, you may see the "Welcome to ArcMap" window - this
window provides the options to 1.) Create a new empty map, 2) Create a new map
using a map template, or 3) Open an existing map. This semester we will most often
use options 1 and 3 (creating a new map, and opening existing maps).

3-3 Adding data / Creating your own map
To add data to a map, there are several options:
1. Use the "Add data" button on the ArcMap toolbar
2. Navigate to File -> Add data
3. The quickest method: Drag and drop data from ArcCatalog. With ArcCatalog open
within ArcMap, left click and hold on the data file in the ArcCatalog tree that you want
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to add to your map - hold the mouse button down, do not release the button yet. Drag
the data straight from ArcCatalog to a Data or Layout View window in ArcMap, or into
the TOC. Release the mouse button and the data will load into ArcMap.
Try each of these methods to add the Streams, Roads, Stands, Boundary and Culverts
to your new map file. Answer OK to any warning messages that may appear.
It is helpful to use a "relative path" to your data. This will be handy if you copy your lab
data folder to a local drive to work, or if you move it from one drive to another.
To set your map document to use relative path names, click on File -> Map Properties,
select Data Source Options, and "Store relative path names." Click OK. Note: You will
probably want to do this with ALL map files that you create in this course.
Occasionally, even if you set the map file to use relative path names you will still have
problems with "broken sources." These will be indicated by a red ! next to the layer's
name:
.
To fix this problem, click on the red exclamation point and reset the source to the
appropriate location by browsing to the data's location. ArcMap is somewhat smart - if
you fix one broken source location, others will be fixed automatically if they too are at
the same location.
Order of data layers: Depending on the order in which you added the data, your
stands may be "on top" of your roads (in which case the latter would not be visible on
the map). You can change this by clicking and dragging data layers "on top" of other
data layers, just as you might do in Photoshop.

3-4 What is in ArcMap?
Before going any further, careful read and study A Quick Tour of ArcMap, an excellent
summary of the basic features of ArcMap. As you do so, refer to your map document
open in ArcMap.
Some important highlights:




The top portion of the ArcMap window contains the menu and toolbars. You can
change which toolbars are displayed by right-clicking on the top portion of the
window (the gray part) and selecting which toolbars you need or don't need.
They can be docked or undocked by dragging the left end of the toolbar.
The left portion of ArcMap is the Table of Contents (TOC). It shows a layers
icon
that denotes a Data Frame. As the name suggests, a Data Frame is a
conceptual rectangle that encloses all of the data that are needed for a
particular analysis, for a display, or for part or all of a printed map. Most of
these data will occupy layers, but others may simply be database tables. Like
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the files we examined in ArcCatalog, Data Frames have properties that can be
explored by a right-click on the Data Frame name, or by asking for "Data
Frames Properties..." beneath the View menu at the top of the window. Map
documents can have more than one Data Frame, but only one at a time can be
displayed or analyzed.
There are several ways to view the TOC - Display; the topmost layers are
drawn on top of the bottom-most layers. The layers can be also be viewed by
source and selection (to be explained later). You can toggle between the views
by selecting the appropriate icon at the bottom of the Table of Contents window.
With the "Display" view, the TOC shows the layer name, whether or not the
layer is turned on (a check in the box next to the name indicates such), and
symbology for the layer (to see this, click on the + to the left of the name to
expand the tree). Alternatively, the "Source" view shows the location (or
"source") of the data. We generally work with the TOC in Display rather than
Source mode, but Source mode is useful when trying to keep track of where
data are stored, and it is needed to see stand-alone tables. A third choice, "List
by Selection", provides an important way to choose which layers are available
for "selection" by tools we will explore later.
The central portion of the ArcMap window provides a view of the layers that are
turned on in the TOC. Three very important small buttons
in the
lower left corner of the map viewing window provide a means of viewing data in
"Data View" , "Layout View" or a way to refresh (redraw) the view. The left icon
brings the 'data view', the middle icon brings the 'layout view' and the circular
arrows redraw the map window. These buttons are easily lost among
everything else, but they are extremely handy. The same functions are
available under the "View" menu at the top of the ArcMap window.
While in either Data View or Layout View, you can zoom in, out, pan, identify,
select, measure etc. map data in the map viewing window by using the tools of
the "Tools" toolbar:

Tools Toolbar - I like to dock this on the left side of the ArcMap window.
Zoom in and out and otherwise explore the data using the above tools. Use the Help
menu for a full explanation of the Select Features and Identify Tools, two of the most
useful but least intuitive tools on this toolbar. The globe and blue arrow tools are also
invaluable - they will return you to either a view of the entire data set or to the previous
viewing extent. Get used to using these tools-they are far more effective and efficient
than the magnifying glasses for many operations. (what about the fixed zoom in and
out tools?)
Notice that as you zoom in and out, line thicknesses, labels, etc. change size. When
zoomed way out, some things become nearly invisible. What controls this, and will you
have to redo all the symbols every time you want to look at or print a map at a different
scale? No. The answer is contained in a map "reference scale". All symbols, labels,
etc. are drawn to their proper relative sizes only at an assigned "reference scale" for
the map. Zooming out and in takes you away from the reference scale and symbols
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appear either too small or too large. To restore the symbols to their proper relative
size, either 1) return the display to the reference scale, or 2) reset the reference scale
to match the scale of the display.
Both of these extremely important functions are accessible by a right-click on the Data
Frame name

3-5 Symbology and data appearance:
In ArcMap, to view the properties of a data layer, double click on the data layer's name.
This will take you to the very important Layer Properties window. Note: The ArcMap
Layer Properties window will provide different information than was found in the
ArcCatalog Properties window.
You can also do this by right clicking on the data layer and selecting the Properties
option. From the properties window you can view and modify numerous properties of a
dataset - including the layer's transparency, labeling options, symbology, and source.
This lab will only cover a few of the options (display, symbology), but you will want to
take a few moments to familiarize yourself with some of the other tabs in the properties
window.
Symbology: Under the symbology tab are the options for how data are symbolized.
From here you can decide to display the data as Features (single symbol), Categories
(unique values, unique values many fields, or match to symbols in a field), Quantities
(graduated colors, graduated symbols, proportional symbols), or Multiple attributes
(quantity by category). You can also decide what color(s) and symbol(s) to use to
represent the data.
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3-6 Display
An important feature of Layer Properties is a Display tab that allows the option to set
transparency. This allows for a layer to be seen through another layer. For lab this
week, this is not a critical feature, but we will find it very useful in coming labs. To
explore this, we'll make the stands layer partly transparent.
Open the properties window for this layer and select the Display tab. Under " %
Transparent" enter 75 and click OK. This noticeably dims the stands and their
boundaries, making the culverts more visible for display. Try it and see.
This is a very cursory introduction to cartography (producing a map); your skills in this
area should improve throughout the semester as you get feedback on your maps.
Among many good web sources, the ESRI Mapping Center is a good place to start for
information on making great maps with ArcInfo. See particularly the Maps pages for
nice examples and techniques to emulate.

3-7 Bookmark and magnifier
When you have zoomed to an area of interest, you can set a spatial bookmark. A
spatial bookmark will allow you to zoom to exactly the same area whenever you want.
To set the bookmark, select View -> Bookmarks -> Create. To return to a bookmarked
view, select the bookmark from the list you create under View->Bookmarks.
"Overview" and "Magnifier" window are available under the Window menu. Try them;
they're very cool and self explanatory.

3-8 Create a layout
Layout View gives a what-you-see-is-what-you-get preview of a printed page. A page,
its margins, a set of rulers and the Data Frame layers that are turned on are shown.
The size of the page that is displayed, landscape vs. portrait mode, etc. are set under
the File ->Page Setup menu. We will explore Page Setup properties during a later lab for this lab you leave them alone. The actual Data Frame is visible by clicking on the
map, which brings up a dashed box with blue vertices that can be used to enlarge or
reduce the size of the Data Frame. Try it and see.
In a map layout, you can place graphical elements containing views, graphs, tables,
images, and graphical primitives on a page. The layout can then be sent to a printer or
plotter, or saved as a graphics file. This step in the exercise will create a simple map
from the site index view.
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at the lower left of the map display. This will

A somewhat confusing aspect of Layout View is a new set of tools on a Layout
Toolbar, shown below. While these tools superficially appear to perform nearly
identical functions to those of the Tools Toolbar, they do not.

The key thing to remember about these tools is that they operate on the page itself, not
the Data Frame. For example, zooming with the magnifier tool of the Tools toolbar will
change the map scale (displayed near the top of the ArcMap Window), whereas
zooming with the magnifier on the Layout toolbar simply gives you a closer look at what
is on the page.
Question 3
Explain what the "Zoom to 100%" and "Zoom Whole Page" tools do.

While in Layout View, to insert a title, legend, neatline, etc. on your map, use the Insert
menu and select the object that you would like to add. Experiment with adding
information to your map - try adding a title, legend, scalebar, north arrow, and your
name. The drawing tools at the bottom of the window can also be used to insert text,
draw and fill boxes, polygons, etc, and to format text. You may want to use this map
file later in the lab, so save your changes. Do so with a new file name in your Lab_01
folder.

3-9 (VERY) Basic principles of cartography
1. Data in maps:
a. The data should take up a majority of the area; avoid excess white
space.
b. Inclusion of unnecessary data should be avoided; simpler is better.
c. Bright, flashy colors such as red should not be used unless you
specifically need to do so.
2. Titles:
a. Should usually be in upper case.
b. Should not be sentences, but should be simple and to the point. For
maps, a title should contain the subject of the map (e.g. Soil Map of ....)
AND the location (...Jeddah)
c. Should not be the focal point of your map.
d. Should almost always be black or dark text.

13/18

King Abdul-Aziz University
Faculty of Environmental Design
Landscape Architecture Department

3.

4.

5.

6.

7.

8.

9.

Computer Applications in LA (LA561)
Dr. Eng. Ragab Khalil
Exercise # 1

e. Should be placed in a location on the map so as to not obstruct any
other portion of the map.
Scale bars:
a. NEVER have a scale bar that extends all the way across a page. Scale
bars should not be the focal point of the map, they are for reference
only.
b. Scale bars should use appropriate measurement systems. Example: km
for Jeddah city, meters for the KAU campus.
c. Use intervals that make sense. Units of 2,5,10, 20 are common. For
example, do not use intervals of 23.4, or even 23. Note that the ESRI
default scale bar properties allow the interval values to change when the
scale bar is lengthened or shortened. You will always want to change
this default so that the interval is fixed to avoid awkward interval values.
The default scale bars are also (IMHO) too thick and use characters that
are too large.
Borders:
a. Maps need borders, they should usually be black.
b. Borders are known as "neat lines."
c. Neat lines should not detract from the focus of the map, i.e. overly thick
or dark.
North Arrows:
a. Should be unobtrusive.
b. Are unnecessary and misleading on maps of large areas at small
scales, i.e. where lines of longitude would show noticeable curvature.
c. The default size of the ESRI default north arrows are universally too
large - scale them down on your maps. Likewise, the original intent of
map north arrows was not decorative; they were the practical means of
precisely orienting a map! Some of us still use them that way...
Legends:
a. Legends should be unobtrusive
b. Legends should only show features that are not labeled on the map or
aren't obvious from universally recognized symbols.
Text on Map:
a. Text should NEVER cross other text or other features of the SAME
color.
b. Labels for natural features such as streams, lakes etc. should be in
italics.
c. Text should be legible! Save or print your final product at the reference
scale of the map so that all symbols and text are properly scaled.
Name on Map:
a. Unless the map is being published, names should be kept outside of the
neat line. For this class your name can go above the neat line in the
upper right corner.
White Space:
a. Do not waste space. Try to find the balance between too much white
space, and cluttered data.

3-10 Export map…
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4. ArcPublisher and ArcReader
4-1 what is Arcpublisher
ArcPublisher (ArcGIS Publisher) is an extension of ArcMap. It can be used
to publish completed maps as published map files (.pmf). These files are
easy to transport and distribute. They can be emailed or posted on the
internet for view by individuals who have ArcReader. Despite these files
being produced in ArcMap, a license to that program is not necessary for
viewing them. The primary benefit of ArcPublisher is that maps can be made
more accessible and easily available to a potential audience that may not
have ArcMap.

4-2 Using ArcPublisher (Publishing a Map)
Open the completed map that is to be published in ArcMap.
Turn on the Publisher Toolbar:
a. click View on the Menu Bar
b. choose Toolbars
c. click/check Publisher

Turn on the Publisher extension:
a. click Tools on the Menu Bar
b. choose Extensions…
c. check the box next to Publisher
d. click the Close button the close the Extensions window
To change the settings for the map:
a. click the Publish button on the Toolbar
b. choose Settings…
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c. click each tab to view the various setting options. (most of these limit the
viewing abilities of the viewer.

To publish the map:
a. click the Publish Map button
b. choose a location and filename for the .pmf that will be created
Note: If you want to put this published map online for download you also
need to have the data contained within it (i.e. layers) be available online also.
The Published Map File is similar to a .mxd file in that it only saves pathways
to the data portrayed in it. One way to make the map viewable without
having the viewer download all related files is to host the required data online
and create pathways in the map file that lead to the online data.

4-1 what is ArcReader
ArcReader is a free program available from ESRI for viewing published map
files (.pmf) from ArcMap/ArcPublisher. ArcReader allows the viewer to turn
on and off layers of a map as well as some other basic functions (measuring
distances, print, etc.). However, maps cannot be edited (colors changed,
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etc.) in this program. ArcMap also allows access to The Geography Network
website to search and download a variety of free maps (as .pmf).
4-2 Using ArcReader
a) Locate the file to be viewed.
(if the file is on the internet, after clicking the link you are given the option to
Open or Save the file. Either option is acceptable. If you chose to Open the
file, you do not need the next step because it will have opened ArcReader.)
b) Double-click or right-click/open the .pmf to be viewed. ArcReader will start
and the map will be open in the viewing window. (If ArcReader is not
installed on the machine being used, it can be downloaded for free from the
ESRI website:
http://www.esri.com/software/arcgis/arcreader/download.html)
* ArcReader functions much like ArcMap. The layers can be turned on and
off by checking and un-checking the corresponding boxes in the table of
contents. The buttons/icons for the tools that are present are the same as
the ones in ArcMap (i.e. measuring, views, and zoom).

5. Explore ArcScene
5-1 what is ArcScene
ArcScene is a map display similar to ArcMap that is customized for
displaying 3-D data.
ArcScene requires ArcGIS Desktop and the extension 3D Analyst. In
ArcScene, the entire three-dimentional scene is loaded into memory so there
is a limit as to how large the 3D scene can become. ArcScene has memory
limitations, so it can only be used to view smaller 3D scenes.

5-2 Starting an ArcScene Session
You can start ArcScene session in the same way as an ArcMap session:
Start>all programs>ArcGIS>arcScene, Or
View>toolbars>3D analyst and hitting the ArcScene symbol:
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We will cover ArcScene in details in the 3D lesson.
6. Explore ArcGlobe
6-1 what is ArcGlobe
ArcGlobe is a 3D visualization application that allows you to view large
amounts of GIS data on a globe surface.
ArcGlobe provides a new and unique way to view and analyze your GIS
data. Spatially referenced data is placed on a 3D globe surface, displayed in
its true geodetic location.
ArcGlobe also requires ArcGIS Desktop and the extension 3D Analyst.
ArcGlobe only loads the current view into memory, so ArcGlobe supports
loading large amounts of data and multiple areas onto one globe. ArcGlobe
has a single elevation surface and requires data to project it correctly on the
globe. ArcScene is more flexible in these areas and is better suited for
underground visualization.

6-2 Starting an ArcGlobe Session
You can start ArcGlobe session in the same way as an ArcMap session:
Start>all programs>ArcGIS>ArcGlobe , Or

View>toolbars>3D analyst and hitting the ArcGlobe symbol:
We will cover ArcGlobe in details in the 3D lesson.

7- Conclusion
In this lab, the basic functions of ArcGIS's modules were explored. You may not yet
feel comfortable navigating the software, but you will. True mastery (if there is such
a thing) comes only with prolonged practice. Keep at it - spend as much time as
possible working with the software.
As with any new software, these basics do not come close to being comprehensive to really grasp the software, you will need to spend quite a bit of time just exploring,
trying out different functions, seeing what works (and what doesn't), and just clicking
on buttons, menus, bits of data, and especially the help files. Don't be afraid to
explore. You can always Exit and start over.
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